Kokoです。

 

先日、

 

TTTの設置マニュアルに記載されている通りに
ツイートプラグインをインストールしようとしたのですが、
重大なエラーを引き起こしたため、
プラグインを有効化できませんでした。と出てしまいます。
使用しているサーバーはエックスサーバーです。
どうしたらいいでしょうか?

 

という質問が寄せられました。

 

実は僕もエックスサーバーを利用しているのですが、
全く同じ状況になったので、
解決法を紹介しておきます。

 

まず、どこでエラーを
吐き出しているかという話ですが、
PHP Ver.の部分みたいです。

 

僕の場合、PHP Ver.を
PHP5.6.30に落としたら正常に反応しました。

 

まずはエックスサーバーにログイン。

 

サーバーパネルを選択。

 

PHP Ver.切替をクリック。

 

Ver.をPHP5.6.30に変更。

 

これで正常に動作すると思います。

もしエラーで困っているという方は
是非参考にしてみてください!

TTTについての詳細はこちら

 

もし疑問などがあればメールにて
お気軽にご相談ください!

 

ご意見・ご質問受け付けています!↓
kokoへの相談はこちらまで